Commit f0538914 authored by Elias Häußler's avatar Elias Häußler 🐛

[SECURITY] Ensure installed Composer packages are secure

parent 53081ee2
......@@ -6,7 +6,13 @@ Version numbers are based on [Semantic Versioning](https://semver.org).
## [Unreleased]
### Added
- Add `roave/security-advisories` package to keep the set of installed packages secure
### Updated
- Update Twig as the current version has security issues
......
......@@ -26,6 +26,7 @@
"require-dev": {
"filp/whoops": "^2.3",
"friendsofphp/php-cs-fixer": "^2.14",
"roave/security-advisories": "dev-master",
"sami/sami": "^4.1"
},
"autoload": {
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment